Éligibilité pour une mise à niveau

Versions éligibles à la mise à jour : MindManager pour Mac versions 11 et 12. Les versions antérieures ne sont pas éligibles. Cliquez pour vous effectuer la mise à jour.